Estiah Forum

Estiah 2 - Open Beta => E2 - Bugs => Topic started by: Aelyanne on 14:03:32 - 07/28/14

Title: Joining battle bug
Post by: Aelyanne on 14:03:32 - 07/28/14
Hi.
I was playing estiah 2 and it worked perfectly on my first computer.
However, now i play with another computer, and it does not work !
The problem is in "joining battle" which is stuck.
I followed instructions in this :http://forum.estiah.com/index.php?topic=6567.0

And got :
(Failed stream data)

Platform: Win32
Browser name: Mozilla Netscape
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36
Cookie enabled: true
Viewport size: 1920x955
Mobile device: false
Data Streaming: Starting streaming test
Data Streaming: Creating underlying connection
Data Streaming: Opened underlying connection
Data Streaming: Ending the streaming test
Data Streaming: Closed underlying connection
Data Streaming: Streaming test has failed

Thank you
Title: Re: Joining battle bug
Post by: Nipal on 08:50:17 - 07/29/14
hi,

it's been almost one month that estiah2 has been released, were you still playing
on the beta server? please use www.estiah2.com instead, and follow the instructions
in this post if you have any trouble http://forum.estiah2.com/index.php?topic=108.0
Title: Re: Joining battle bug
Post by: Aelyanne on 10:35:14 - 07/29/14
Hello and thanks for your answers.

I realise now that i'm posting on the old forum !
However, i am playing on the "true server".

I checked the post your linked and tried everything, and nothing could work !
Tried https, tried to turn off every antiivirus/firewall... But still not working.
Title: Re: Joining battle bug
Post by: Nipal on 14:35:14 - 07/29/14
you said e2 worked on your other computer, are you still able to test on that one?
i just want to find out if it's related to your connection or to your computer.

if https doesn't work for you, it's probably not related to antivirus/firewall. you can
safely turn them back on again. did you try other browsers? especially internet
explorer 9+, because it handles the battle connection differently than firefox/chrome.
also try with all browser addons disabled, especially if you have one of those "web
accelerators".

still, it's really not a good sign that https doesn't help. this usually means it may be
related to some thing you can't change, like your ISP's connection setting. are you
on wifi or landline btw?