Estiah Forum

Game support => Technical support => Topic started by: Bazabaza on 20:20:48 - 03/21/13

Title: Unable to log in
Post by: Bazabaza on 20:20:48 - 03/21/13
For the past 2 days I cant log into the game. First off, the homepage takes up to 10 minutes to load, and even then it doesnt fully load but stays like this:
I can click the username box and select my name, then firefox fills in the password, but when I click the "Sign In" button, either nothing happens (no matter how many times I click it, it's just not responding), or it says "loading...", but never loads anything.
I tried reloading with ctrl+F5, I tried clearing my cache, I tried using chrome, but nothing works. I asked a friend to try it and the same thing happens to him, he cant log in either (he is using firefox and windows xp too), although it seems he can access the forum just fine, but it takes a long while to load for me (a minute or more).
Help please! :)
Title: Re: Unable to log in
Post by: Powerslave on 11:31:49 - 03/22/13
Try to open the character page directly ( because that gives you a different login screen. You can also try disabling adblock (if you have it installed), or try connecting through a (different) proxy.
Title: Re: Unable to log in
Post by: Nipal on 13:02:55 - 03/22/13
is anyone else having the same issue ? coz it works for me on every device/connection i have.
Title: Re: Unable to log in
Post by: Bazabaza on 18:53:07 - 03/22/13
I tried opening the character page directly, it also resulted in an infinite load. I have adblock, tried disabling it, didnt help either (it shouldnt just start causing trouble all of the sudden anyway). my friend says that today it works fine for him too. I gave it a quick try at work and I could log in normally. I also tried it from my tablet and it worked. but on my pc, it still doesnt work. there's a minor improvement today, it loads the homepage fully:
but again gets stuck on "loading". looks like the problem might be on my pc, but I havent changed anything in a while so I have no idea why would it randomly stop working. but then again, it wasnt working for my friend either yesterday. today it randomly started working for him, but not for me. I guess I can hope that tomorrow it randomly starts working for me too :S
Title: Re: Unable to log in
Post by: Bazabaza on 19:24:05 - 03/22/13
Turns out I didnt have to wait till tomorrow, it randomly started working again about 5 min after I posted here..... but it didnt work 5 min before that when I tried it and made the screenshot. I havent done anything except cleared cache again and reloaded with ctrl+F5, but that has done exactly nothing for the last 70 times I tried it over the past couple of days..... random problems indeed :S not sure what happened, but its working normally at the moment, hoping it stays this way. thank you for the tips and for checking it out :)
Title: Re: Unable to log in
Post by: Bazabaza on 19:37:06 - 03/23/13
this mysterious problem is making a comeback today :( at first I couldnt log in again, it was loading for over 10 min and nothing happened. then I tried again and I was able to log in after about a minute. still, any page takes several seconds to load too. clearing the cache and ctrl+F5 didnt do anything. afterwards, I saw a new java update is out and I installed it, hoping it would fix things. but it didnt. the same thing is still happening, all pages take much longer to load than usual, and even after the main content is loaded, the background doesnt load and keeps on loading forever, like in this screenshot (
the city page ( ends up looking like this.
the map ( gets stuck loading about half way.
I tried it with adblock and without, no difference. I tried it with greasemonkey and without, no difference either. in fact the scripts keep working just fine (after the main content of the page is loaded, of course). here's a screenshot of the inventory ( with scripts active and they work fine, but again the background never loads and the filter icons too (in the screenshot I have only kata items selected).
also, in dungeons, I can click the fight button, but again the loading never finishes. if I reload the page, I can then fight the next enemy like normal, but clicking the fight button again only produces an infinite load. in fact now that I think about it, this has started happening a day before I was unable to log into the game.
another thing I have noticed today is my RSS feeder (that I use only for estiah) is having some problems, and it never had any problems before. as seen in this screenshot of my today's feeds (, two of the feeds are not full sentences, the last few letters/signs are missing. but those two feeds shouldnt exist at all - as you can see from the first screenshot in this post, today I was defeated by Snifford and won against Cbcritter. there are no more attacks where I could be defeated by "Sni". and I did not receive any messages between those two attacks either. so apparently these feeds are doubled old feeds, but with missing letters at the end.......
I dunno what the hell is going on. if anyone does, please let me know. I can provide more screenshots/info if needed.
Title: Re: Unable to log in
Post by: Powerslave on 22:37:50 - 03/23/13
Try to connect using a different browser. Try another computer (laptop, mobile, tablet, etc) from your own network. Do a virus check. Go for a walk ;D

I saw a new java update is out and I installed it, hoping it would fix things. but it didnt.
Java has nothing to do with Estiah (java != javascript)
Title: Re: Unable to log in
Post by: Bazabaza on 01:20:24 - 03/24/13
well something is messing up the javascript then. I went to the building page earlier and clicking the button did nothing. later I tried again and I could build just fine. then I went to the gear page and it never loads the current gear. also none of the buttons work at all, so I can only use the gears I have saved :S and while I was able to load the inventory earlier, there are all kinds of problems now - there is no popup when I mouse over the items, and there are only [sell] buttons but no [lock] buttons, and filters arent working either. I tried it again later and it was working fine again, it even loaded the background image and all the filter icons, wtf :S

I already tried different browsers (chrome) and computers (tablet). it didnt work in chrome but it worked on the tablet. I tried again, in chrome the sign in button didnt respond so I tried opera too and I got the infinite load problem. after a while I tried again and could log in on both, went to inventory and it works fine in chome but has all the same problems in opera as in firefox. the gear page doesnt work at all in any of them. opera also doesnt load the character/inventory/gears/city/map buttons at the top right. opera loads the map about as much as firefox while chrome loads a bit more, down to lumina. so whatever it is, it seems to have less effect on chrome, if that helps any. on the tablet everything works fine.

a walk will not help, but a virus check might, although the antivirus should be doing it constantly anyway (been doing a great job so far). I'd also expect less random behavior from a virus, and for it to affect other pages too, not just estiah :S
Title: Re: Unable to log in
Post by: Nipal on 13:57:22 - 03/25/13
actually it looks like an antivirus problem. probably some stupid AV which blocks our javascript.
if it works on tablet, it is because we usually don't have AV on tablet.

try to disable the web protection feature if there is any, or whitelist * you don't need
to completely disable your antivirus. if you are using avast, it's called web shield or something like
Title: Re: Unable to log in
Post by: Bazabaza on 20:40:14 - 03/26/13
Thank you, that is a very good tip. I am indeed using avast. it never caused any problems before, maybe it got some weird virus definitions via auto-update last week. yesterday I started a full scan but first I manually updated the virus definitions. soon I noticed that the problems are gone, but I havent connected the two. the scan only found some suspicious files in my java folder (which it removed), but since java has nothing to do with estiah that couldnt have been the cause of my problems. at this time everything seems to be working fine again, I havent touched any settings yet so I can only guess that they fixed the virus definitions with the latest update. I'll whitelist estiah just in case anyway so it doesnt happen again. thank you very much for your help.